Whatsapp Tidak Bisa Lagi Digunakan Pada Versi iOS 7.1.2 dan Handphone Jadul Lainnya

Pengguna iOS 7.1.2, versi terakhir dari iOS 7, juga akan memiliki beberapa batasan. Ini artinya, Whatsapp untuk iPhone memerlukan iOS 8 atau

Whatsapp Tidak Bisa Lagi Digunakan Pada Versi iOS 7.1.2 dan Handphone Jadul Lainnya
Ist
Whatsapp 

TRIBUNJAKARTA.COM- Baru saja awal pekan ini iOS 12 dirilis, beberapa hari kemudian diketahui bahwa WhatsApp tidak akan dapat digunakan lagi pada versi iOS sebelum iOS 7.1.2.

Pengguna iOS 7.1.2, versi terakhir dari iOS 7, juga akan memiliki beberapa batasan.

Ini artinya, Whatsapp untuk iPhone memerlukan iOS 8 atau yang lebih baru lagi.

Bagi pengguna yang sekarang memiliki akun WhatsApp aktif pada perangkat iOS 7.1.2, Whatsapp akan tetap dapat digunakan hingga tanggal 1 Februari 2020 mendatang.

Namun, mereka tidak akan dapat membuat akun baru atau memverifikasi ulang akun yang ada.

Ini menegaskan kembali bahwa WhatsApp tidak didukung di iOS 6 dan versi yang lebih lama.

Langkah ini tidak akan memengaruhi terlalu banyak pengguna, kecuali perangkat yang tidak menerima pembaruan setelah iOS 7.1.2.

Secara khusus, iPhone 4 , dirilis kembali pada 2010.

Seperti yang dijelaskan WhatsApp, pengguna ini tidak akan dapat lagi menambahkan akun baru, atau memverifikasi ulang akun yang ada.

Model sebelum itu, iPhone 3GS (dirilis kembali pada tahun 2009) tidak menerima pembaruan setelah iOS 6.1.6 (dirilis pada Februari 2014), dan tidak lagi didukung oleh WhatsApp.

Halaman
12
Editor: Erik Sinaga
Sumber: Intisari
Ikuti kami di
KOMENTAR

BERITA TERKINI

© 2018 TRIBUNnews.com Network,a subsidiary of KG Media.
All Right Reserved